View unanswered posts | View active topics It is currently Thu Jun 08, 2023 6:19 am

Post new topic Reply to topic  [ 3 posts ] 
 Traipse (Ornery Orc) loading issue 
Author Message

Joined: Sun May 16, 2010 8:08 pm
Posts: 3
Post Traipse (Ornery Orc) loading issue
Ok, so I got on my computer today to load Traipse up like I did two weeks ago - and nothing happened. python and wxpython were both in the task manager, but nothing was happening (and yes, I waited 5+ minutes).

So, I fixed the python install and then reinstalled wxpython, same thing happened.

Then, I uninstalled both, restarted the computer, closed out a few other programs that I knew I didn't need (weather and clock apps basically). Restarted the computer again, just to make sure.

Installed python 2.6.5 - no issues, it installed fine. Restarted the computer, then installed wxpython 2.8 and ran its processes at the end of install. Again, no issues - all looked good.

I restarted the computer again, and unzipped Traipse into a new folder (having renamed the previous one so that it would be a clean install). I ran, and the OpenRPG Setup Wizard pops up, says

"Installing OpenRPG user files to System
Fetching OpenRPG runtime Files: (this could take a moment)"

My Firewall pops, saying that OpenRPG is trying to access the internet, I click "Allow".

And that's where the installation freezes.

Sun May 20, 2012 10:24 pm
User avatar

Joined: Wed Dec 09, 2009 9:39 pm
Posts: 712
Post Re: Traipse (Ornery Orc) loading issue
Contact me via Skype: profebral. I think I know what the problem.

I ate your Death Knell.
The Traipse Movement
Please show your support for Traipse OpenRPG
Send me Traipse OpenRPG Ideas, Bugs, Complaints, Praises here:

Sun May 20, 2012 11:15 pm
Profile YIM WWW

Joined: Sun May 16, 2010 8:08 pm
Posts: 3
Post Re: Traipse (Ornery Orc) loading issue
Thanks for trying to help with my crazy issue.

So, I uninstalled python, wxpython, and even deleted the Traipse folder (after making a backup of myfiles folder elsewhere).

Fresh download of all installation files and reinstalled python, wxpython, and Traipse on the C drive (not in Program Files) this time.

Things went the same way - everything went as it should until I ran - and that froze the process while trying to fetch the runtime files.

Really not sure what else to try - open for any and all suggestions. :)

Mon May 21, 2012 3:01 am
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.